centOS

Swedish

Install Drupal 8.4.5 with Apache Version 2.14

Drupal version 8.4.5 requires Apache version 2.16 or greater, alternatively module mod_rewrite.so must be enabled and configured in the webservers configuration. When installing Drupal version 8.4.5 or greater the installation get stuck when checking system requirements. The following errormessage appears: "The reported value is Apache 2.14, to run Drupal without mod_rewrite, a minimum version of 2.2.16 is needed." But eventhough you enable mod_rewrite.so the installation tends to get stuck.
English